Akindi error

Resolved

The vendor will no longer support the link Launch Akindi in a course navigation bar, and the link has been removed accordingly. The vendor will continue to support the existing link option in Content.

Instructors, please visit the following page for steps on how to Add and Launch Akindi Assessments in OAKS found at https://cofc.service-now.com/kb?id=kb_article_view&sysparm_article=KB0014124

Please ensure that the link in Content is visible to students. This link will not only allow you to access your Akindi account, but it will also allow students to access their Akindi Online assessments.
Posted Oct 03, 2025 - 15:11 EDT

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 15:07 EDT

Investigating

We are currently investigating issues users are experiencing when accessing Akindi through OAKS. We have contacted the vendor and will provide updates here.
Posted Oct 02, 2025 - 08:55 EDT
This incident affected: Akindi.