VoiceThread : College of Charleston Service Disruption

Resolved

This incident has been resolved. The vendor, VoiceThread, has shared the following update:

Current Status: Operational
Started: December 1, 2025 4:43PM EST
Resolved: December 1, 2025 5:46PM EST

Affected Infrastructure
Components: Website, Mobile App
Locations: Primary

Update:
Back end work to support future assignment features resulted in assignments being unlinked temporarily. This should be fixed now. We have identified why this happened and have put measures in place to prevent it from occurring again.
Posted Dec 01, 2025 - 17:53 EST

Investigating

We are currently experiencing a service disruption with VoiceThread.

The vendor, VoiceThread, has shared the following information:

Current Status: Partial Service Disruption
Affected Infrastructure Components: Website, Mobile App
Locations: Primary

Update:
We are investigating reports of formal assignments linked from LTI integrations in learning management systems not appearing.
Posted Dec 01, 2025 - 17:08 EST
This incident affected: VoiceThread.