Scheduled Maintenance- Cognos and ODS

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 11:57 EDT

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 15:40 EDT

Investigating

The Division of Information Technology will perform a Full Data Load of the Finance and Financial Aid data on the ODS. This will impact only reports utilizing the Finance and Financial Aid Data.
Posted Jun 28, 2025 - 08:00 EDT
This incident affected: Cognos.