College of Charleston Service Disruption - T2 Flex (Parking)

Postmortem

Flex / Flex PARCS Service Issue - Resolved
June 18, 2025

We believe we have resolved the issue with our Flex and Flex PARCS product lines at this time. All functionalities should be restored to normal operation. We apologize the original fix was found to be temporary when the issues unexpectedly resurfaced after sending the initial resolution notice.
​​​​​
We sincerely apologize for the negative impact this may have caused your operation and appreciate your patience as we worked to resolve.

Thank you,

T2 Support

Posted Jun 19, 2025 - 06:31 EDT

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 06:30 EDT

Update

The vendor is continuing to investigate the issue.
Posted Jun 18, 2025 - 23:03 EDT

Investigating

We are currently experiencing a service disruption with T2 Flex (Parking).

Our vendor is working to identify the root cause and implement a solution. Some users may be affected.

We will send an additional update in 90 minutes.
Posted Jun 18, 2025 - 21:36 EDT
This incident affected: T2 Flex Parking.