Cognos Emergency Outage

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 09:15 EDT

Update

Emergency maintenance on the Cognos reporting environment has been completed successfully.

Cognos has been restored to service and is operating normally. Users should now be able to access reports and scheduled processes as expected.

Thank you for your patience during this maintenance period.
Posted Jun 01, 2026 - 09:04 EDT

Investigating

We are currently investigating an issue affecting the Cognos reporting environment.

As part of our response, Cognos has been taken offline for emergency maintenance. Users may be unable to access reports or run scheduled processes during this time.

Our team is actively working to restore service and will provide updates as they become available.
Posted Jun 01, 2026 - 08:42 EDT
This incident affected: Cognos.