CATO - Wired Network Maintenance Upgrade

Scheduled for Jun 15, 17:00 - 23:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 15, 2026 - 17:00 EDT

Scheduled

The Division of Information Technology would like to inform you of the listed maintenance interruptions on June 15th from 5:00pm - 11:00pm . The Wired Network will be unavailable during the scheduled maintenance equipment upgrade. This will not impact the wireless network.


At The following locations:

- CATO Arts Center- College of Charleston - 161 Calhoun, Charleston, SC 29401
- 44 St. Philip Street
- 44 George Street
- 50 George Street
- 201 Calhoun Street


The following services will be disrupted:

- Wired Network
- VOIP
- Cougar Card Readers
- Digital Signage
- Audio Visual Services
- Printers
- CMI
Posted Jun 15, 2026 - 17:00 EDT
This scheduled maintenance affects: Network-Wired (Wired Network).