ePrint : College of Charleston Service Disruption

Resolved

All issues have been resolved and monitoring shows success.
Posted Aug 17, 2026 - 16:56 EDT

Monitoring

ePrint has been restored, but we are monitoring for any continued issues.
Posted Aug 10, 2026 - 11:50 EDT

Investigating

We are currently experiencing a service disruption with ePrint.

Our team is working to identify the root cause and implement a solution, but login to the platform is limited at this time.

We will send an additional update once more information is available.
Posted Aug 10, 2026 - 10:58 EDT
This incident affected: ePrint.