Banner Document Management: Service Disruption

Postmortem

Issue was caused by a bug related to rendering of PDFs generated by PDFium. Resolved by installing a patch supplied by the vendor. For more info, see Ellucian’s KB article on the topic.

Posted Mar 26, 2025 - 10:04 EDT

Resolved

A BDM update has been installed to resolve the issue reported yesterday. Normal service has been restored.
Posted Mar 26, 2025 - 09:59 EDT

Investigating

We are currently experiencing a service disruption.

Our Applications team is working to identify the root cause and implement a solution. BDM users may be affected.
Posted Mar 25, 2025 - 15:01 EDT
This incident affected: Banner (Banner Document Management).