Get webhook notifications whenever College of Charleston System Status creates an incident, updates an incident, resolves an incident or changes a component status.
The Department of Information Technology Network Infrastructure Team has completed the emergency maintenance on network hardware at the date and time referenced. Wireless and Wired networking is available at this time.
The following locations are back to normal operations: Bell Building - 81ST Philip Street PG Garage - 89ST Philip Street Calhoun Annex - 172 Calhoun Street Treasures Office - 170 Calhoun Street McAlister Hall - 80BST Philip Street Warren Residence Hall - 1, 10, 20 Warren Kelly House - 106ST Philip Street
The following wired services are back to normal operations: -Wired Network -VOIP -Access Control -Cougar Card Readers -Digital Signage -Printers
Posted Mar 27, 2025 - 08:36 EDT
Investigating
The Department of Information Technology Network Infrastructure Team has completed the emergency maintenance on network hardware at the date and time referenced. Wireless and Wired networking is available at this time.
The following locations are back to normal operations: Bell Building - 81ST Philip Street PG Garage - 89ST Philip Street Calhoun Annex - 172 Calhoun Street Treasures Office - 170 Calhoun Street McAlister Hall - 80BST Philip Street Warren Residence Hall - 1, 10, 20 Warren Kelly House - 106ST Philip Street
The following wired services are back to normal operations: -Wired Network -VOIP -Access Control -Cougar Card Readers -Digital Signage -Printers
Posted Mar 27, 2025 - 08:30 EDT
This incident affected: Network-Wired (Wired Network).