AppsAnywhere Partial Outage

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 19:23 EDT

Investigating

We are currently investigating an issue that may not allow some users to access AppsAnywhere applications. For more updates, please check back here on https://status.charleston.edu for additional updates as soon as they are available.
Posted Mar 09, 2026 - 13:50 EDT
This incident affected: AppsAnywhere.