Emergency Maintence - cofc-guest wireless

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 16:41 EDT

Update

cofc-guest wireless services have been restored to normal operations.
Posted Apr 29, 2026 - 16:40 EDT

Investigating

The Division of Information Technology would like to inform you of the listed emergency maintenance interruptions. The cofc-guest wireless registration portal is experiencing emergency maintenance. This has no impact on wired network services, residential wireless or eduraom.

At The following locations: CofC all locations

The following services will be disrupted:

- Guest Wireless
Posted Apr 29, 2026 - 16:27 EDT
This incident affected: Network-Wireless (Wireless Network (CofC-Guest)).