Cognos : College of Charleston Service Degradation

Update

Maintenance on Cognos has been completed, and service is restored.
Posted Jun 09, 2026 - 20:32 EDT

Investigating

The Division of Information Technology is performing scheduled maintenance on Cognos at this time. These services will be unavailable at most until 10pm.
Posted Jun 09, 2026 - 18:02 EDT

Update

Cognos continues to have intermittent login issues after tonight's maintenance. We hope to resolve these during the major outage on Saturday.
Posted Jun 04, 2026 - 23:24 EDT

Update

We will be performing updates and a system restart this evening at 9pm on Cognos servers. Please expect the system to be down for about an hour.
Posted Jun 04, 2026 - 19:20 EDT

Update

Maintenance has concluded, we will continue to monitor performance issues.
Posted Jun 03, 2026 - 23:17 EDT

Update

Cognos is under maintenance at this time.
Posted Jun 03, 2026 - 21:18 EDT

Update

Cognos will be undergoing maintenance at 9PM on 6/3/2025 to further address the root login slowness issues observed this week. The system will be intermittently unavailable during this time- please plan accordingly.
Posted Jun 03, 2026 - 14:27 EDT

Update

We are continuing to receive reports of logins to Cognos responding slowly. We are continuing to investigate to correct the behavior- in the interim, you may see delayed logins for new sessions with Cognos. Once issues have been corrected and consistent normal behavior is observed, we will update this incident. Apologies for the inconvenience and thank you for your patience as we work to resume normal Cognos operations.
Posted Jun 03, 2026 - 12:02 EDT

Monitoring

Cognos services are restored, but we are monitoring the system to ensure no further issues develop. If you experience any issues signing into Cognos, please report those issues to the IT Service Desk (help.charleston.edu).
Posted Jun 01, 2026 - 13:18 EDT

Investigating

We are currently experiencing a degraded level of service with Cognos and are investigating further based on reports.

Our BI team is working to identify the root cause and implement a solution. Some users may see errors or lagging when logging into Cognos.

We will send an additional update once the core issues are identified.
Posted Jun 01, 2026 - 12:08 EDT
This incident affects: Cognos.